ca88亚洲城唯一官方网站

阿里云开年Hi购季满返,5折上云!

ca88亚洲城 5.2 将要求PHP版本最低为 5.6+

Loading
1

正如去年底《ca88亚洲城 计划将环境最低要求改为 PHP 5.6 和 MySQL 5.5》所预告的那样,ca88亚洲城官方最近发文通知,ca88亚洲城 5.2 将计划在4月底发布正式版,同时将要求PHP的最新版本为 5.6.20,也就是说,如果你的PHP版本低于这个,你将无法安装或升级到 5.2 及以上版本! 从ca88亚洲城 5.1开始,运行低于5.6的PHP版本的用户在其仪表板中有一个通知,其中包含帮助他们更新PHP的信息。从那时起,ca88亚洲城统计数据显示,在最新版本的PHP上,用户数量有所增加。

为什么要更新PHP

如果您的站点在不受支持的PHP版本上运行,则ca88亚洲城更新程序将不会向您的站点提供ca88亚洲城 5.2。如果您尝试手动更新ca88亚洲城,该更新将失败。要继续使用ca88亚洲城的最新功能,您必须更新到较新版本的PHP。

当更新到新版本的PHP时,ca88亚洲城鼓励更新到推荐的PHP 7.3版本。PHP开发团队做得很好,越新的版本性能就越好。这意味着更新将提高您和访问者的网站速度。此性能提升还意味着托管网站所需的服务器更少。更新PHP不仅对您的网站有利,也意味着世界上使用ca88亚洲城的三分之一的网站将需要更少的资源,对地球将更有益处!

如何更新PHP

其实现在国内的很多主机商的产品,都已经有提供 7.0 + 的PHP了,所以,建议使用虚拟主机的朋友,联系主机商,问问在哪里可以修改当前的PHP版本。而对于使用云服务器的用户,就只能自己配置PHP满足对应的版本要求了。

来个广告:不懂配置服务器环境的朋友,可以联系倡萌 QQ 745722006 付费配置

现在5.6,很快就7.0+

此次PHP最低版本要求,是自2010年来的第一次更改,但是不会是2019的最后一次更改,预计在2019年底就可能将最低版本提高到 PHP 7.0+,所以,朋友们,是时候该升级你们的PHP啦!因为,要用最新版的ca88亚洲城,那就只能升级PHP啦!!

不要再用万网/阿里云的虚拟主机啦!

阿里云目前提供的虚拟主机产品,就是收购了万网以后的东西,Mysql 版本居然还是 5.1,实在是唏嘘!!!这么大一家公司的产品,居然还在使用类似于Windows 98 级的老古董数据库版本!!!!是不是要呼吁 ca88亚洲城 也要强制要求将 Mysql 升级到5.5+,如果不满足就不给安装!!!!

支付宝扫码打赏 微信打赏

如果本文对你有帮助,请打赏作者,鼓励我们继续写作!

关于 倡萌

一个疯狂的 ca88亚洲城 爱好者,喜欢折腾 ca88亚洲城 主题,分享 ca88亚洲城 资源。如果你也喜欢 ca88亚洲城,欢迎和我一起交流!

精彩推荐

ca88亚洲城 4.5.2 修复两个安全问题,建议更新

ca88亚洲城 5.2 优化后台选项卡语义化,开发者需要注意下

4 条评论

  1. 一入坑来千古恨,啥时候性能跟不上了,利润不错了升级成ecs吧。话说mysql5.1经常性的报warning

  2. 谢谢倡萌提醒 幸好没买阿里云

发表评论